Bienvenidos, en esta oportunidad le vamos a ayudar a crear una planilla de Excel para que realicen un control de stock en sus negocios. Pero antes, vamos a contarles porque deberian de realizar un control de stock.

Beneficios del control de stock

  • Conocer la cantidad real en existencia tanto en depósito, sucursales o en exhibición.
  • Evitar quedarse sin stock de mercaderías, lo cual conlleva perder posibles ventas.
  • Tener el producto disponible para tu cliente en tiempo y forma.
  • Saber que productos tienen poca salida para realizar promociones o descuentos.
  • Reducir los robos internos y externos.
  • Mejorar el proceso de compra con los proveedores, ya que vas a saber que comprar, que necesitas y que tenes en exceso. 

 

Formas de realizar el control

Existen dos maneras de realizar el control de stock:

  1. Recuento fisico periodico: se trata de tomar una foto del inventario cada cierto periodo de tiempo, que puede ser diario, semanal o mensual. Es una tecnica que no recomendamos ya que entre foto y foto, si el periodo de tiempo es demasiado grande, el nivel de incertudembre es importante. La ventaja de esta forma, es que es más facil de realizarlo y consiste en ir al deposito y contabilizar el stock disponible en ese momento. La desventaja, como mencionamos, es que no existe un control estricto entre dos recuentos consecutivos. 
  2. Recuento permanente: esta metodologia es la que requiere más tiempo pero que brinda informacion mas actualizada y confiable. Consiste en realizar un primer recuento  general de los productos disponibles e ir registrando a medida que se realizan compras o ventas, sumas o restas a esa cantidad. Como mencionamos, esto requiere una tarea mas continua pero brinda informacion mucho mas confiable, ya que el valor reflejado será igual (o muy proximo) al valor real en el deposito.

 

Planilla Excel para control de stock

Como mencionamos al principio, el objetivo de este articulo es ayudarlos a crear una planilla excel para hacer un inventario inicial y un recuento permanente de sus mercaderias. Vale aclarar que esta planilla servirá siempre y cuando tengas un numero reducido de productos/articulos.

Les vamos a explicar en tres simples pasos como configurar una planilla de calculo de Excel y que formulas deberán utilizar para tener su propio control de stock casero y gratis.

 

1) Listado de productos

Vamos a dedicar tres columnas para definir la información necesaria de cada uno de los productos con los cuales trabajamos. Las columnas van a ser sencillas:

  • Codigo interno del producto: es el codigo para identificar de manera univoca al producto. NO SE DEBE REPETIR. 
  • Nombre del producto: nombre descriptivo del prioducto o articulo que comercializaremos. 
  • Cantidad total en stock: es la sumatoria de la cantidad inicial mas todas las compras que realicemos menos las ventas que efectuemos. Si realizamos todo de manera adecuada, esta cantidad será la misma que si vamos hasta el deposito a contar las existencias fisicas que tenemos.

 

2) Registro de compras y ventas efectuadas

En otro espacio, vamos a definir 3 columnas que nos van a permitir realizar un registro de cada venta o compra que realicemos, y dar asi, entrada o salida a los diferentes productos. Las tres columnas serán:

  • Codigo interno del producto: identificaremos el producto a vender o comprar con el codigo previamente definido.
  • Cantidad o unidades: representa la cantidad que va a ingresar o salir del stock. Si es una venta (salida de mercaderia) se representara con un numero negativo y si es una compra o entrada de mercaderia con un numero positivo.
  • Nombre del producto: esta columna tendra una formula para que, una vez ingresado el codigo del producto, nos autocomplete con el nombre del mismo. 

Para lograr esta busqueda, utilizaremos la función buscar que nos provee Excel:

=CONSULTAV(A2;F:I;3;FALSO)

Lo que hace esta formula es buscar el valor de la tercera columna (el argumento 3) en la matriz formada por las columnas correspondiente al listado de producto. En este caso de la F a la I (es el segundo argumento, representado por F:I). Una vez que encuentra el valor del codigo del producto (Argumento A2), mediante la coincidencia exacta de cada numero (Argumento Falso).

Es decir, busca que el valor de A2 (el codigo del producto) este en la matriz formada por el listado de productos y que sea de forma exacta. Cuando lo encuentra, te va a traer el nombre del producto. De esta misma manera podriamos complejizarlo y traer mas datos, como fecha de vencimiento, numero de lote o lo que ustedes deseen.

Lo que debemos hacer es copiar esta formula y desplegarla hacia abajo para que se repita en las demas columnas.

 

3) Sumarización de las diferentes cantidades

El ultimo paso (y mas importante) es sumarizar todas las cantidades ingresadas y mostrar el resultado de dicha suma en la columna de cantidad en inventario, del primero paso.

Para ello, hay que utlizar una funcion muy conocida en Excel que nos va a permitir sumar todos los registros y notener que hacer un corte.

La funcion en cuestion es SUMAR.SI que explicaremos a continuacion.

Si tenemos por ejemplo =SUMAR.SI(A:A;F2;B:B), lo que hará esta funcion es sumar cada vez que encuentre la coincidencia de codigo de producto (argumento F2) en cualquier celda A (primer argumento, A:A). Si lo encuentra, sumara la cantidad indicada en el tercer argumento (B:B). Nuevamente, solo tenemos que arrastrar esta formula para que se repita.

 

Conclusión

Como podrán ver, solo basta dos funciones o formulas para realizar un precario pero preciso control de stock. Esto les va a permitir salir del paso y tener un control mas preciso y exacto del nivel de existencia en stock. 

Espero que les haya sido util. Si lo desean, en los comentarios pueden poner su dirección de email y les adjuntamos la planilla finalizada o mandar un correo a [email protected]

Saludos!

Se bueno y compartelo!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *